Jump to content
Asterios

бесконечная загрузка форума


Recommended Posts

673476343.thumb.png.b03897fd8c0c60ae8eab65e42a3fef24.png

 

уходит в бесконечную петлю

помогает только чистка историй

данная лабуда пошла после обновления форума, втф ? я 1 такой счастливчик ?

Link to comment
2 hours ago, Ponio said:

помогает только чистка историй

у меня истории не хранятся но та же хрень, надо просто подождать и форум откроется, это типа защита

Link to comment
34 минуты назад, trunagibator сказал:

у меня истории не хранятся но та же хрень, надо просто подождать и форум откроется, это типа защита

я так ушел похавать  на 50 мин, как была так и осталась 



10 минут назад, FallOver сказал:

Уточню, в браузере на самсунге уходит в петлю, если же на нём запускать через хром, то все нормально.

что в опере, что в хроме, так же все

бяда

Link to comment

Возможно есть расширения, которые приводят к подобному поведению хрома. Пробуйте по одному отключать/удалять для проверки.

Link to comment
03.07.2021 в 20:44, Ponio сказал:

уходит в бесконечную петлю

помогает только чистка историй

данная лабуда пошла после обновления форума, втф ? я 1 такой счастливчик ?

Нет. У меня такая же проблема. Проявляется примерно так. У тебя открыто окно форума в режиме инкогнито. Ты отошёл АФК и со временем тебя разлогинивает. Вернулся, обновил браузер - зацикливается окно проверки браузера и только Ray Id меняется раз за разом.

Link to comment
11.07.2021 в 17:28, Я не робот сказал:

ctrl+R

0 кпд

11.07.2021 в 19:47, Rendolf сказал:

в инкогнито тоже самое?

тоже

20 часов назад, HawkC4 сказал:

Возможно есть расширения, которые приводят к подобному поведению хрома. Пробуйте по одному отключать/удалять для проверки.

на 3 браузерах такая беда, в одном почти нет расширений 

Link to comment

можно попробовать открыть веб-консоль (Ctrl + Shift + I) и на вкладке сети (Network) посмотреть нет ли проблемных запросов (которые ошибки возвращают), но если ты в этом совсем не понимаешь, будет тяжко)

Link to comment
11 часов назад, MadeInUkraine сказал:

можно попробовать открыть веб-консоль (Ctrl + Shift + I) и на вкладке сети (Network) посмотреть нет ли проблемных запросов (которые ошибки возвращают), но если ты в этом совсем не понимаешь, будет тяжко)

Скрытый текст

1.thumb.png.539f793085a0a207a6b7a5ff45a8ea31.png

Хз насколько это информативно. Скорее нет чем да.


 

Идут подобные запросы, фейлятся и секунд через 5 рефреш страницы и по новой, как я понял.

 

Edited by Chaotic
Link to comment
34 минуты назад, Chaotic сказал:
  Показать содержимое

1.thumb.png.539f793085a0a207a6b7a5ff45a8ea31.png

Хз насколько это информативно. Скорее нет чем да.


 

Идут подобные запросы, фейлятся и секунд через 5 рефреш страницы и по новой, как я понял.

 

ну вот..когда есть базовое понимание, можно что-то интересное найти в причине файла запросов

Link to comment

Статус 503 недвусмысленно намекает, что сервис недоступен.

По каким причинам - известно лишь системе защиты CloudFlare (и/или вашему софту/антивирусу/настройке браузера).

 

Причина скорее всего в cookie, т.к. при редиректе вы получаете их от CF, но, вероятно, ваш браузер по какой-то причине их не подтягивает.

Что именно не так - не возьмусь утверждать.

Edited by HawkC4
Link to comment

У меня и ещё двоих человек такая же проблема. Смог войти только в связке инкогнито+впн (онли что-то одно - бесконечная петля). Это после обновы форума, раньше всё было норм. Не каждый догадается куки астериоса (форума) почистить....

Edited by Relzem
Link to comment
17 минут назад, HawkC4 сказал:

Статус 503 недвусмысленно намекает, что сервис недоступен.

По каким причинам - известно лишь системе защиты CloudFlare (и/или вашему софту/антивирусу/настройке браузера).

 

Причина скорее всего в cookie, т.к. при редиректе вы получаете их от CF, но, вероятно, ваш браузер по какой-то причине их не подтягивает.

Что именно не так - не возьмусь утверждать.

Вероятно в такой: cf_clearance

Когда ты на форуме не авторизирован, удаление куки и перезагрузка страницы приводит к описанному эффекту (зацикливание защиты CloudFlare).

Если авторизирован, при удалении куки и рефреше страницы кука появляется после перезагрузки браузера.

В общем мне почему-то кажется, что после разлогинивания на форуме по времени из-за неактивности (вроде такое у нас тут есть), что-то случается с этой кукой и приходится удалять данные что бы зайти назад.

Link to comment
23 minutes ago, Chaotic said:

Вероятно в такой: cf_clearance

Когда ты на форуме не авторизирован, удаление куки и перезагрузка страницы приводит к описанному эффекту (зацикливание защиты CloudFlare).

Если авторизирован, при удалении куки и рефреше страницы кука появляется после перезагрузки браузера.

В общем мне почему-то кажется, что после разлогинивания на форуме по времени из-за неактивности (вроде такое у нас тут есть), что-то случается с этой кукой и приходится удалять данные что бы зайти назад.

CF ежечасно обновляет куки, насколько мне известно.

Link to comment
Только что, HawkC4 сказал:

CF ежечасно обновляет куки, насколько мне известно.

Понял. Может как то с этим связанно. В общем проблема конечно не очень приятная. Ну и ТС прав. До обновления форума такого не было замечено :(. Думал что-то в настройках форума поменялось (вместе с появлением/отключением ракет, пропавшими лайками и т.д.) и исправится со временем.

Link to comment

Такая же проблема. Причем на других браузерах (у меня их 4) открывается, потом опять подвисает. 

Link to comment

это такая защита мощная от CloudFlare она априори считает все браузеры и все устройства - ботами и только те кто смог выполнить все её тесты допускаются к форуму, вот только беда - её тесты способны пройти только достаточно свежие версии браузеров и свежие версии смартфонов, к примеру ни 1 мой смарт не в состоянии открыть форум, сколько бы я не ждал. (покупать новый смарт не собираюсь, я не рокфеллер),

 

Всё это конечно печально, НО это плата за хорошую защиту (в том числе и от всяких иннов), так что приходится мириться.

Link to comment
5 hours ago, xEvaSaintx said:

это такая защита мощная от CloudFlare она априори считает все браузеры и все устройства - ботами и только те кто смог выполнить все её тесты допускаются к форуму, вот только беда - её тесты способны пройти только достаточно свежие версии браузеров и свежие версии смартфонов, к примеру ни 1 мой смарт не в состоянии открыть форум, сколько бы я не ждал. (покупать новый смарт не собираюсь, я не рокфеллер),

 

Всё это конечно печально, НО это плата за хорошую защиту (в том числе и от всяких иннов), так что приходится мириться.

Старенький iPhone. Сафари. Подобной проблемы не наблюдаю.

Link to comment

аналогичная проблема. раньше было тоже самое. но прогружалось за пару сек и все пучком. недавно перестало прогружаться и по 5 минут+ грузит.. полоска идет, потом сбрасывается и по новой. минут 15-20 ждал помню один раз. не всегда так, но уже чаще. настолько, что это тяжело не заметить. никогда у меня до недавнего времени больше 2-3 минут не грузилось. если что, я с телефона. куки чистятся. впн, когда это происходит не помогает

 

попробую обновить браузер, может станет лучше, хз

Link to comment

У меня телефон новый, видимо поэтому прогружается. Но как только меняется подключение с вайфая на мобильную сеть и обратно (сигнал нестабильный), каждый раз вылезает эта прогрузка. 

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...