Jump to content
Asterios
Xandir

Решение проблем с клиентом

Recommended Posts

Вот такая вот проблема при прокрутке камеры

Shot00000.jpg

Share this post


Link to post
2 минуты назад, Heiress сказал:

Вот такая вот проблема при прокрутке камеры

Shot00000.jpg

было такое после простого обновления старого клиента. скачал чистый с рутрекера, всё нормально стало

Share this post


Link to post
4 часа назад, SorkSork сказал:

win 10 x64 Pro (лицензия) свеже поставленная, антивируса нет. видеокарта Radeon mobility HD4830 при нажатии кнопки Play появляется логотип игры, потом открывается какое то окошко и экран начинает тупо менять разрешение, черный фон и крутится курсор. Закрыть окно не получается, только перезагрузка или вылогиниться помогает. У кого то на десятке вообще игра работает ?

P.S. вот после 5 минут мигания выдало ошибку.

 

error.jpg

Решение проблем с новым клиентом

 

Проблема: При запуске игры на мониторе нет изображения (либо пропадает), но есть звук.

Решение: Замените содержимое файл Option.ini (папка asterios) на представленный ниже:

Option.ini

Share this post


Link to post
В 11.01.2016 at 20:16, mafia1808 сказал:

Так что делать, как запустить игру?

 

После обновления  возникла проблема при входе в игру,нажимаю  плей и ничего нет.

 

Edited by mafia1808

Share this post


Link to post
6 минут назад, mafia1808 сказал:

 

После обновления  возникла проблема при входе в игру,нажимаю  плей и ничего нет.

 

 

Решение ВСЕХ проблем с игрой!

 

Пробовали?

 

Edited by HawkC4

Share this post


Link to post

Ребят, возникла проблема подключения к серверу... Купил ноут HP g157ur http://www8.hp.com/ru/ru/products/laptops/product-detail.html?oid=9093949 поставил ленягу, запускает клиент без проблем, при выборе любого сервера пишет "связь с сервером прервалась", на стационарнике все запускается без проблем, интернет соединение стабильное, ленягу ставил на чистую винду без антивируса, подскажите в чем может быть загвоздка???

Share this post


Link to post
43 минуты назад, MrCrowley сказал:

Ребят, возникла проблема подключения к серверу... Купил ноут HP g157ur http://www8.hp.com/ru/ru/products/laptops/product-detail.html?oid=9093949 поставил ленягу, запускает клиент без проблем, при выборе любого сервера пишет "связь с сервером прервалась", на стационарнике все запускается без проблем, интернет соединение стабильное, ленягу ставил на чистую винду без антивируса, подскажите в чем может быть загвоздка???

 

20 часа назад, HawkC4 сказал:

 

Share this post


Link to post

Ребятушки, все пункты перепробовал из предложенных решений, ничего не помогает... Windows 10 x64, если что! Помогите пожалуйста, девушка очень хочет в линейдж поиграть, а тут такое вылезло!!!

 

Share this post


Link to post
28 минуты назад, MrCrowley сказал:

Ребятушки, все пункты перепробовал из предложенных решений, ничего не помогает... Windows 10 x64, если что! Помогите пожалуйста, девушка очень хочет в линейдж поиграть, а тут такое вылезло!!!

 

DEP отключен?

Папка добавлена в исключения встроенного антивируса Win?

При покупке ноутбука с Win зачастую можно увидеть всякие симантек или макафи антивирусы, их удаляли?

Share this post


Link to post

На компьютере не стоит никаких антивирусов, только чистая Windows 10 X64 и драйвера, добавление в исключения к сожалению не помогло...

 

Share this post


Link to post
21 минуты назад, MrCrowley сказал:

На компьютере не стоит никаких антивирусов, только чистая Windows 10 X64 и драйвера, добавление в исключения к сожалению не помогло..

Подобная тема, не понятно, автор решил проблему или нет.

 

 

Share this post


Link to post

Спасибо, за инфу, написал в личку ему, жду ответа... А так тема еще актуальна, если у кого то есть мысли по этому поводу пишите, не стесняйтесь, буду рад любым версиям, перепробовал уже все... Другие клиенты, кстати, запускаются без проблем, проблема именно в астериоском!

 

Share this post


Link to post

здраствуйт. после обновления клиента нажимаю старт-начинает моргать окно, потом выкидывает ошибку , драйвера переустановил, клиент переустановил 

2016.1.15 15:37:12
Build Date : Cannot Find Engine.dll
OS : Windows 8.1 (64-bit) 6.3 (Build: 9600)
CPU : GenuineIntel  Intel(R) Core(TM) i3-4030U CPU @ 1.90GHz @ 1897 MHz 4004MB RAM
Video : Intel(R) HD Graphics Family (3186)
PosCode : LS1(448) 0:0:0 4/0 [77]

Error setting display mode: CreateDevice failed (D3DERR_NOTAVAILABLE). Please delete your Option.ini file if this error prevents you from starting the game.

History:  [CD234CB42E5A9FFE]  <-  [974FCA142E5A1DE6]  <-  [7E362D4A2E5AEFEA]  <-  [6BFD69712E5B62F9]  <-  [34DE52942E5B2285]  <-  [53D6CA152E6DFF30]  <-  [4A940D3B2E5B36FF] 

Share this post


Link to post

Решение: Замените содержимое файл Option.ini (папка asterios) на представленный ниже:

Option.ini

 

Пробуйте.

Share this post


Link to post

Обновляется. Полностью. Опшин поменял. Запускается. При входе на сервер - молчит, в меню выбора персонажа не входит. При нажатии "ОТМЕНА" - критует.

 

2016.1.16 09:10:34
Build Date : Cannot Find Engine.dll
OS : Windows7(32) 6.1 (Build: 7601)
CPU : AuthenticAMD  AMD A6-3650 APU with Radeon(tm) HD Graphics @ 2600 MHz 4073MB RAM
Video : AMD Radeon HD 6670 (1404)
PosCode : LS1(448) 0:0:0 4/0 [705]

 [00C2408C2E09E2EC]  <-  [08D198262E60594B]  <-  [342FA9B82E642D42]  <-  [E52148B32E5FDF9E]  <-  [A6F736582E0B9232]  <-  [2622B88A2E0B130B]  <- Flash Name:  [AC9485D72E0B99D0]  Tick Cound: 2F5 <-  [7E5DC8262E7F9DDC]  <-  [B2832C782E7F1B0F]  <-  [6423C1E82E1C3F35]  <-  [57C796882E1C0CD1]  <-  [710881AE2E1C1B99]  <-  [9465A83C2E1CFBE5]  <-  [D1648C742E08F7A5]  <-  [F0E812602E6D139F]  <-  [C3D285192E6D26A1]  <-  [CDDC1E0C2E6D2B77]  <- GRenDev = 251e0000 <-  [BB55294B2E5BABB7]  <-  [21AC9A172E5B7924]  <-  [E0681DBD2E6D24ED]  <-  [C12121AD2E6D04E4]  <-  [72AE61012E594432]  <-  [C9C1E0702E5BB4F6] 

Exception:
Code [EXCEPTION_ACCESS_VIOLATION]
Address [0x1307F402]
Offset From Base [0xFFFFFFFF]

 

Рекомендации выполнил - без изменений

Edited by Gabr

Share this post


Link to post
В 12.01.2016 at 17:15, Heiress сказал:

Вот такая вот проблема при прокрутке камеры

Shot00000.jpg

В 12.01.2016 at 17:24, Heiress сказал:

я новый клиент скачал

Похоже на неподдерживаемую видеокарту, или иное сходное. Какая у Вас модель видеокарты?

Share this post


Link to post

Здравствуйте, вчера играл, а сегодня после запуска клиента - белый фон. Делал фулл чек, но безрезультатно.

 

Share this post


Link to post
4 часа назад, Xandir сказал:

Похоже на неподдерживаемую видеокарту, или иное сходное. Какая у Вас модель видеокарты?

Видеокарта Radeon Xpress 1250.

Давно играю никогда такой проблемы не было.А после обновления появилась

Share this post


Link to post

Я понимаю, что опять получу "-" от админов.

Я понимаю, что всё-равно не получу ответ, а получу "-"

Я помню, что "-" мне не снимут, даже если я выложу ответ на свой вопрос, который найду сам через 1,5-2 месяца. А админы так и не найдут ответа.

(доп. При нажатии "ответ в теме" нет возможности прятать в спойлеры и выделить свой текст другим цветом)

 

И всё-же:

После "обновления" на яко-бы "Lindvior", компьютеры старой комплектации стали дико тормозить.

Наблюдается не прорисовка текстур, аналогичная при отсутствии драйверов видеокарты, как таковых.

При выходе из окна клиента игры, в памяти остаются запущенными резидентные программы AwesomiumProcess.exe, Amoumain.exe, количестве 1-2 шт. каждого.

которые повторную загрузку клиента считают, как следующее окно и загрузить не дают. (или завершать их в диспетчере задач, или перезагрузка ОС)

 

В 01.01.2016 at 21:16, mr-DX сказал:

При загрузке, в окне выбора персонажа, графическая картинка сменяется серым фоном, с буквами Имён персонажей

Аналогично в новых локациях СоА - серый фон и буквы.

 

Проверка и обновление, используя кнопки лаунчера, результатов не дают.

Ответа так и не получил.

:dash:

Ниже аналогичная проблема у других

В 12.01.2016 at 16:15, Heiress сказал:

Вот такая вот проблема при прокрутке камеры

Shot00000.jpg

 

в ответ "не поддерживаемая видеокарта".

Это как такого добились "обновления"

5 часов назад, Heiress сказал:

Видеокарта Radeon Xpress 1250.

Давно играю никогда такой проблемы не было.А после обновления появилась

 

 

Этот головняк тоже задалбывает.

Вы вешаете в память моего допотопного ноутбука свои резиденты, сжирая кусок памяти,

и таким "тяни-толкаем" - каждый раз загружаем,

боретесь с ботами? Так зачем тогда резиденты жрут из мини-памяти моего старого компика?

 

В 09.01.2016 at 14:07, ArtyomMatvienko сказал:

при перезапуске компьютера каждый раз начинается закачка файла asteriosgame.exe потом только можно зайти в игру

В 10.01.2016 at 10:51, ArtyomMatvienko сказал:

Screenshot_22.png.f9196e96861aa19fdbb520

при каждой перезагрузке компьютера начинается скачивание, что делать, чтоб нормально заходило в игру?

 

В 05.01.2016 at 09:11, Deesya сказал:

Буквально 10 минут назад, запускал игру, клиент обновился. После чего игра перестала работать. Как только закрывается апдейтер, вылетает сообщение об ошибке "Запуск программы невозможен, т.к. на компьютере отсутствует AsteriosExt.DLL. (после нажатия клавиши "ОК", вылетает такое же окно но уже файлик AsteriosExt2.DLL)

Мне с этим головняком "повезло".

Скопировал клиент с другого компьютера. Долбил кнопку "Проверка", и о чудо, она пошла.... и "удачно" прошла.

Теперь у меня в окне выбора персонажа, локациях, персонажи вокруг и шмот на них, только "до появления Камаэлей в игре".

Территории, Камаэли и шмот S+ отображены серым на сером.

 

На резвом компе тупо тормозит, если отписать графику на обработку видеокарте (галочка), поэтому не пользую.

Вернуться в окно выбора персонажа, выбрать "Окно логина", даже на резвом ПК - это эпопея.

 

Факт. Каждое "ОБНОВЛЕНИЕ" приводит к обновлению еще большего списка проблем.

Те указания в темах, по неработающему клиенту, никакого отношения к теперешним обновлениям не имеют. Перепробовано - рекомендации не действенны.

Мы же клиентскую часть не меняем!!!

Лоадер грузит несколько файлов при старте и проверяет необходимость обновления. И он же скачивает необходимые для замены файлы.

Верните нормальное быстродействие.

и выложите на скачивание полный ПРОАПДЕЙЧЕННЫЙ клиент ИМЕННО Астериоса,

а не Лего-кубики "тяни из разных точек, не состыковал - сам дурак".

 

Пы.Сы.

Меньше футбольте и наказывайте.

Shock-world уже до-пинался, и претензии до "не принимался" - людей там уже почти не осталось.

Аккаунтов там много, а людей толком-то и нет.

А тоже всё начиналось с проблем лоадера и клиента.

 

ПыПы.СыСы. Этот редактор ответов - жуть

 

 

Edited by mr-DX

Share this post


Link to post
16 час назад, Heiress сказал:

Видеокарта Radeon Xpress 1250.

Давно играю никогда такой проблемы не было.А после обновления появилась

Клиент поддерживает видеокарты Радеон, начиная с х1600, имеющих гарантированную поддержку третьих шейдеров. Так задумали корейцы, когда придумали ГоД и здесь админы бессильны. У нас игровой клиент на базе ГоД и потому требования к железу, как в ГоД. Меняйте видеокарту. Были случаи удачной загрузки клиента ГоД и на Вашей видеокарте, но ее работа не стабильна и гарантированной загрузки клиента без "белого" экрана не будет.

 

Требования к железу для клиента ГоД/Классик от НЦСофт.

 

  Минимальные требования Рекомендуемые требования
Операционная система  
  • Vista 32 bit с последними обновлениями
  • Windows 7 с последними обновлениями
  • Windows 8/8.1
 
  • Windows 7 с последними обновлениями
  • Windows 8/8.1
Процессор Intel® Core™ 2 Duo 6300 Intel® Core™ i7 920
Оперативная память 4 GB RAM 4 GB RAM
Графическая карта Geforce 7600 GT / Radeon x1800 Geforce 8600 GT / Radeon hd2600 XT
Место на жестком диске 30 GB и более 30 GB и более
Edited by Aranar

Share this post


Link to post

После обновления клиента начались хрипы звука при открытом окне клиента.

Переключаешься на любое другое приложение со звуком все норм.

Windows 8.1 x64 ASUS N56JK-CN043H Intel(R) Core(TM) i5-4200H CPU @ 2.80GHz ОЗУ 8Gb

 

Share this post


Link to post

Здравствуйте ребята помогите плз )) у меня проблема с запуском игры .

Я скачал клиет и патч разархивировал  .... обновил но у меня игра не запускается , просто нечего не происходит ....

Я недавно играл на Interlude и там у меня было тоже самое , но там я прочитал и нашел файл который решает проблему с windows 10 назывался он engine.dll .

Но сейчас я не знаю что делать может есть такой же файл для High Five ?????

У меня Windows 10 64 bit ..... помогите плз !!!

Share this post


Link to post
1 час назад, sayOMG сказал:

Здравствуйте ребята помогите плз )) у меня проблема с запуском игры .

Я скачал клиет и патч разархивировал  .... обновил но у меня игра не запускается , просто нечего не происходит ....

Я недавно играл на Interlude и там у меня было тоже самое , но там я прочитал и нашел файл который решает проблему с windows 10 назывался он engine.dll .

Но сейчас я не знаю что делать может есть такой же файл для High Five ?????

У меня Windows 10 64 bit ..... помогите плз !!!

 

 

Решение ВСЕХ проблем с игрой!

 

Пробовали?

Share this post


Link to post
11 час назад, sayOMG сказал:

Здравствуйте ребята помогите плз )) у меня проблема с запуском игры .

Я скачал клиет и патч разархивировал  .... обновил но у меня игра не запускается , просто нечего не происходит ....

Я недавно играл на Interlude и там у меня было тоже самое , но там я прочитал и нашел файл который решает проблему с windows 10 назывался он engine.dll .

Но сейчас я не знаю что делать может есть такой же файл для High Five ?????

У меня Windows 10 64 bit ..... помогите плз !!!

А Вы запускаете игру через апдейтер? 

Share this post


Link to post

Решение ВСЕХ проблем с игрой!

 

Пробовали?

да но там нет моей проблемы , я пробовал запускать игру через апдейтер но игра попросту не запускается , она появляется в диспетчере задач на пару секунд а потом исчезает , без ошибки без нечего .... если у кого то есть время можете добавить меня в скайп : iura.coselnic

 

Share this post


Link to post

Всё же, попробуйте то, что предлагается по этой ссылке. В особенность настройка антивируса и DEP.

Share this post


Link to post

 

48 minutes ago, HawkC4 said:

Всё же, попробуйте то, что предлагается по этой ссылке. В особенность настройка антивируса и DEP.

 

Спасибо помог)) решение :


Свойства системы -> Дополнительно -> Быстродействие(параметры) -> Предотвращение выполнения данных -> Включить DEP только для основных программ и служб
System properties -> Advanced -> Performance(Settings) -> Data Execution Prevention -> Turn on DEP on essential windows programs and services only

или

Quote

Пуск-Все программы-стандартные-выполнить,затем в повившемся окошке в строке ввести

bcdedit.exe /set {current} nx AlwaysOff

и нажать ОК перезагрузить компьютер, это уберёт включённый по умолчанию ДЕП

Share this post


Link to post
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...