Jump to content
Asterios
Sign in to follow this  
Abaddon

F.A.Q. по проблемам с клиентом

Recommended Posts

у меня такая проблема когда доходит до окна выбора сервера вылетает ошибка

помогите плз если кто знает что делать...

l2.exe - ошибка приложения

Исключение unknown software exception (0xc000001d) в приложении по адресу 0x00ae274d.

"OK" -- завершение приложения

"Отмена" -- отладка приложения

Share this post


Link to post

Critical Error

2009.4.18 13:44:01

OS : Windows Vista 6.0 (Build: 6001)

CPU : GenuineIntel Unknown Processor @ 2508 MHz with 2045MB RAM

Video : NVIDIA GeForce 8600M GT (5672)

PosCode : LS1:0:0:0 2/0

General protection fault!

History: NConsoleWnd::RequestAuthLogin <- NCAuthWnd::OnLoginBtnClick <- NCAuthWnd::OnPasswordDone <- NControl::SendEventMessage <- NCEditBox::HandleEnter <- NCEditBox::HandleKeyDown <- NCEditBox::OnKeyDown <- NCVirtualWndMain::PassToFocusedWindow <- NCVirtualWndMain::DispatchWndMsg <- NConsoleWnd::DispatchWndMsgX <- NConsoleWnd::DispatchWndMsg <- UWindowsViewport::ViewportWndProc <- WWindow::StaticProc <- DispatchMessage <- 002903E6 256 <- MessagePump <- MainLoop

ТИпо вот что у меня вылетает когда я пытаюсь вести лог и пароль , Ad Muncher не нашел.... объясните подробно что сделать так как я в Этом ПОлный нуб!!! заранее спс .....писал не раз отправляли сюда не нашел похожей ошибок,ХЕЛП!!!

Share this post


Link to post

В чера делала комбо баф  и он глюканул  и шас когда хочу бафатсо зависает линейдж  выбы не могли удалить все комбо бафы на моем чаре  ник персонажа Aelina   

Разберитесь  с этой проблемкой  Сервер Хантер х55

Share this post


Link to post

ыы а вот вопрос у меня ноутбук!! разницы нету же???

Share this post


Link to post

поставь Хрюшку и не парся, у меня схожая проблема сделал все что мог ошибка все равно вылетает.

у меня ХР, но тот же самый крит

Share this post


Link to post

2009.4.20 21:30:40

OS : Windows XP 5.1 (Build: 2600)

CPU : GenuineIntel Core2 Processor @ -2250 MHz with 2046MB RAM

Video : No Video

PosCode : LS1:0:0:0 2/0

General protection fault!

History: FL2GameData::LoadL2DataBin <- FL2GameData::QuestDataLoad <- FL2GameData::Load <- UGameEngine::Init <- InitEngine

помогите, не знаю что делать, думал что дело в драйверах, обновил их и все равно не видет=((

официальный клиент запускается, а вот после патча сервера не хочет=(((

ЗЫ видеокарта GeForce 8800 GTS

Share this post


Link to post

2009.4.20 21:30:40

OS : Windows XP 5.1 (Build: 2600)

CPU : GenuineIntel Core2 Processor @ -2250 MHz with 2046MB RAM

Video : No Video

PosCode : LS1:0:0:0 2/0

General protection fault!

History: FL2GameData::LoadL2DataBin <- FL2GameData::QuestDataLoad <- FL2GameData::Load <- UGameEngine::Init <- InitEngine

помогите, не знаю что делать, думал что дело в драйверах, обновил их и все равно не видет=((

официальный клиент запускается, а вот после патча сервера не хочет=(((

ЗЫ видеокарта GeForce 8800 GTS

от этого крита мне лично альтернативный патч помого, ешё говорят русификатор убрать тоже помогает.

Share this post


Link to post

2009.4.20 23:56:34

OS : Windows XP 5.1 (Build: 2600)

CPU : GenuineIntel Celeron Processor @ 2628 MHz with 1023MB RAM

Video : Radeon X1650 Series  (6706)

PosCode : LS1:0:0:0 1/0

General protection fault!

History: NConsoleWnd::RequestAuthLogin <- NCAuthWnd::OnLoginBtnClick <- NCAuthWnd::OnPasswordDone <- NControl::SendEventMessage <- NCEditBox::HandleEnter <- NCEditBox::HandleKeyDown <- NCEditBox::OnKeyDown <- NCVirtualWndMain::PassToFocusedWindow <- NCVirtualWndMain::DispatchWndMsg <- NConsoleWnd::DispatchWndMsgX <- NConsoleWnd::DispatchWndMsg <- UWindowsViewport::ViewportWndProc <- WWindow::StaticProc <- DispatchMessage <- 0009045A 256 <- MessagePump <- MainLoop

вот такая вот проблема,уже неделю мучиюсь и незнаю что делать... антивирус отключен,фаер вол тоже!с самим клиентом всё нормально проверял его на х10 х300 и тд. не дружит только с астериосом.фул чек и обновление с евроофа не помогает ((( прошу администратора помоч...

Share this post


Link to post

Не могу зайти в игру,зависает при запуске.Весит на окне:"Вы входите в игру.Подаждите пожалуйста"Сменил пароль на всякий случай.Зависла игра в райне 16:55,сделал релог и немогу зайти.Подскажите что делать?

Share this post


Link to post

Таже проблема.Сделал релог где то в 17.05 и терь немогу зайти в игру.

Share this post


Link to post

И у меня тож такая проблема...  :-[

Share this post


Link to post

2009.4.20 23:56:34

OS : Windows XP 5.1 (Build: 2600)

CPU : GenuineIntel Celeron Processor @ 2628 MHz with 1023MB RAM

Video : Radeon X1650 Series  (6706)

PosCode : LS1:0:0:0 1/0

General protection fault!

History: NConsoleWnd::RequestAuthLogin <- NCAuthWnd::OnLoginBtnClick <- NCAuthWnd::OnPasswordDone <- NControl::SendEventMessage <- NCEditBox::HandleEnter <- NCEditBox::HandleKeyDown <- NCEditBox::OnKeyDown <- NCVirtualWndMain::PassToFocusedWindow <- NCVirtualWndMain::DispatchWndMsg <- NConsoleWnd::DispatchWndMsgX <- NConsoleWnd::DispatchWndMsg <- UWindowsViewport::ViewportWndProc <- WWindow::StaticProc <- DispatchMessage <- 0009045A 256 <- MessagePump <- MainLoop

???

Share this post


Link to post

БЛИН ПОМОГИТЕ ПЛИЗЗ!! Я СКАЧАЛ С ВАШЕГО САЙТА КЛИЕНТ СКАЧАЛ ПАЧ ВЫКЛЮЧИЛ ДЕП И КОГДА НАДО ВОДИТЬ ПАРОЛЬ И ЛОГИН Я ВВОЖУ ПРАВИЛЬНО А ОН ПИШЕТ PASVOLD INCORRECT И ЕЩЕ ЧОТО И СЕ НЕ РАБОТАЕТ ЧО ДЕЛАТЬ ТАК ХОЧЕТСЯ ИГРАТЬ ПОМОГИТЕ!!!! :'(

Share this post


Link to post

Доброго времени суток.

Проблема в следующем - при установке патча на ваш сервер и при запуске l2.exe появляется окошко запуска линаги, далее оно пропадает но окно с игрой не открывается(хотя в диспетчере задач l2.exe есть).Изучил весь форум в доль и поперёк, скачал все патчи и пробовал в разных вариантах, обновлялся с оффа и через asterios.exe и ничего не помогло. DEP отключён, фаервол и антивирус были выключены полностью из запущеных приложений. На другие сервера заходит на ваш нет, в чём может быть проблема уже не знаю, но точно нашёл что в новом l2.exe который обновлялся с последними патчами и который сейчас размером 1 962 кб(1.87мб) то есть при замене l2.exe даже на l2.exe с вашего старого патча клиент запускается, но при вводе имени и пароля бесконечное "вы входите в игру", при замене l2.exe на новый с вашего патча клиент не запускается(появляется окошко, пропадает.в процессах l2.exe есть, как описано выше).

Готов выслушать предложения.

P.s сносить винду и удалять фаервол/антивирь, ровно так же как и искать мозг можете не предлагать, ибо в моём сообщении ясно написано что с другими l2.exe клиент нормально запускается.

Share this post


Link to post

2009.4.29 21:02:55

OS : Windows Vista 6.0 (Build: 6001)

CPU : AuthenticAMD Unknown processor @ 2224 MHz with 3070MB RAM

Video : NVIDIA GeForce 8400M GS (5665)

PosCode : LS1:0:0:0 2/0

General protection fault!

History: UOrcMove::CalculateCRC32 <- 1.510000::0 <- UGameEngine::Init <- InitEngin

Что за ошибка ? не могу зайти в игру

Share this post


Link to post

помогите пожалуйста стоит клиент грации 2 скачала патч через автоапдейтер сделала фул чек пропатчилось где то 100мб но вылетает ошибка в чем может быть проблема?

2009.5.2 19:05:53

OS : Windows XP 5.1 (Build: 2600)

CPU : GenuineIntel Pentium 4 Processor @ 3415 MHz with 1023MB RAM

Video : NVIDIA GeForce 7600 GT (9131)

PosCode : LS1:0:0:0 2/0

General protection fault!

History: UNetworkHandler::RequestAllFortressInfo <- UUIScript::execRequestAllFortressInfo <- UObject::ProcessEvent <- (MinimapWnd Transient.MinimapWnd0, Function Interface.MinimapWnd.OnLoad) <- NCFrameWnd::OnXMLLoad <- XMLDataManager::CreateWindows <- XMLUIManager::CreateWindows <- NConsoleWnd::InitializeXMLUI <- NConsoleWnd::Initialize <- NConsoleWnd::Init <-

UGameEngine::Init <- InitEngine

уже все хорошо альт патч помог

Share this post


Link to post

Суть такова, выдает крит при входе в игру, хотя вчера норм заходил. Стоял клиент Грация парт 2, обновился с офа не рус на Финал и все равно такая штука, Кто знает что это такое?

2009.5.3 19:45:55

OS : Windows Vista 6.0 (Build: 6001)

CPU : AuthenticAMD Unknown processor @ 1916 MHz with 1021MB RAM

Video : NVIDIA GeForce Go 7300      (9808)

PosCode : LS1:0:0:0 2/0

ReadFile beyond EOF 16322117+1/16322117

History: ULinkerLoad::Serialize <- FString<< <- UTexture::Serialize <- LoadObject <- (Texture LineageAccessoryTex.academy.academy_m001_a_t00 16322089==16322089/16322089 14634089 45141) <- ULinkerLoad::Preload <- PreLoadObjects <- UObject::EndLoad <- UObject::StaticLoadObject <- (Engine.Texture LineageAccessoryTex.academy.academy_m001_a_t00 NULL) <- UOrcMove::CalculateCRC32 <- 1.510000::0 <- UGameEngine::Init <- InitEngine

4 часа спустя ваобсче игра не запускается! Что может творится с клиентом???

Share this post


Link to post

2009.5.10 14:23:11

OS : Windows XP 5.1 (Build: 2600)

CPU : GenuineIntel Unknown Processor @ 2801 MHz with 1535MB RAM

Video : NVIDIA GeForce 7600 GS (6921)

PosCode : LS1:0:0:0 2/0

General protection fault!

History: NConsoleWnd::RequestAuthLogin <- NCAuthWnd::OnLoginBtnClick <- NCAuthWnd::OnPasswordDone <- NControl::SendEventMessage <- NCEditBox::HandleEnter <- NCEditBox::HandleKeyDown <- NCEditBox::OnKeyDown <- NCVirtualWndMain::PassToFocusedWindow <- NCVirtualWndMain::DispatchWndMsg <- NConsoleWnd::DispatchWndMsgX <- NConsoleWnd::DispatchWndMsg <- UWindowsViewport::ViewportWndProc <- WWindow::StaticProc <- DispatchMessage <- 000702CC 256 <- MessagePump <- MainLoop

Share this post


Link to post

у меня нет доступа к порту 6666, как его открыть?

Share this post


Link to post

2009.5.12 10:14:14

OS : Windows XP 5.1 (Build: 2600)

CPU : GenuineIntel Unknown Processor @ 2536 MHz with 2047MB RAM

Video : NVIDIA GeForce 9600 GT (7519)

PosCode : LS1:0:0:0 2/0

General protection fault!

History: UNetworkHandler::Tick <- Function Name=BuyListPacket <- UGameEngine::Tick <- UpdateWorld <- MainLoop

Помогите разобраться с такой ошибкой

Share this post


Link to post

первое - обнови клиент с апдейтора Астериса, второе - посмотри что там с антивирусом, третье скачай нормальную сборку винды и поставь со свежими дровами для видео и дайрект икс обнови.

вот стабильная винда с последними обновами http://google.net/download/09248353e679ff4/Windows_XP_SP3_v.10.09_Full_IDimm.rar.html

Клиент обновил - ничего, антивирусник вырубал - ничего, остался 3 вариант, буду пробовать. Спасиб за ссылку винды.

Share this post


Link to post

Плиз помогите выдает такую хрень

OS : Windows Vista 6.0 (Build: 6000)

CPU : AuthenticAMD Unknown processor @ 2009 MHz with 2046MB RAM

Video : NVIDIA GeForce 8400M GS (5665)

PosCode : LS1:0:0:0 2/0

ReadFile beyond EOF 16322117+1/16322117

History: ULinkerLoad::Serialize <- FString<< <- UTexture::Serialize <- LoadObject <- (Texture LineageAccessoryTex.academy.academy_m001_a_t00 16322089==16322089/16322089 14634089 45141) <- ULinkerLoad::Preload <- PreLoadObjects <- UObject::EndLoad <- UObject::StaticLoadObject <- (Engine.Texture LineageAccessoryTex.academy.academy_m001_a_t00 NULL) <- UOrcMove::CalculateCRC32 <- 1.510000::0 <- UGameEngine::Init <- InitEngine

плиз ответьте

Share this post


Link to post

Плиз помогите выдает такую хрень

OS : Windows Vista 6.0 (Build: 6000)

CPU : AuthenticAMD Unknown processor @ 2009 MHz with 2046MB RAM

Video : NVIDIA GeForce 8400M GS (5665)

PosCode : LS1:0:0:0 2/0

ReadFile beyond EOF 16322117+1/16322117

History: ULinkerLoad::Serialize <- FString<< <- UTexture::Serialize <- LoadObject <- (Texture LineageAccessoryTex.academy.academy_m001_a_t00 16322089==16322089/16322089 14634089 45141) <- ULinkerLoad::Preload <- PreLoadObjects <- UObject::EndLoad <- UObject::StaticLoadObject <- (Engine.Texture LineageAccessoryTex.academy.academy_m001_a_t00 NULL) <- UOrcMove::CalculateCRC32 <- 1.510000::0 <- UGameEngine::Init <- InitEngine

плиз ответьте

Share this post


Link to post

вот такое мне выдает:

2009.5.19 20:19:33

OS : Windows XP 5.1 (Build: 2600)

CPU : AuthenticAMD Unknown processor @ 1896 MHz with 2047MB RAM

Video : Radeon X1650 Series  (6706)

PosCode : LS1:0:0:0 1/0

ReadFile beyond EOF 0+4/0

History: ULinkerLoad::Serialize <- FUnrealfileSummary<< <- LoadSummary <- ULinkerLoad::Load <- ULinkerLoad::ULinkerLoad <- UObject::GetPackageLinker <- ULinkerLoad::VerifyImport <- ULinkerLoad::VerifyImport <- ULinkerLoad::VerifyImport <- ValidateImports <- ULinkerLoad::Verify <- ULinkerLoad::Load <- ULinkerLoad::ULinkerLoad <- UObject::GetPackageLinker <- ULinkerLoad::VerifyImport <- ValidateImports <- ULinkerLoad::Verify <- ULinkerLoad::Load <- ULinkerLoad::ULinkerLoad <- UObject::GetPackageLinker <- UObject::StaticLoadObject <- (Core.Class LineageWarrior.FElf NULL) <- UObject::StaticLoadClass <- UL2ConsoleWnd::InsertSelectCharacterInfo <- NConsoleWnd::AddCharacterInfo <- d <- CharacterSelectionInfoPacket <- UNetworkHandler::Tick <- Function Name=CharacterSelect <- UGameEngine::Tick <- UpdateWorld <- MainLoop

клиент тот же что и был прежде + фул чек с докачкой (апдейтом) и патч....Что мне делать? При том, что до апдейта, через пару тройку дисконнектов, но в игру на пол часика заходило...щаз вопще не заходит :( Даже персоонажа выбрать не могу...критует сразу .

Share this post


Link to post

Все вышеперечисленное перепробовал (что предлагалось администраторами для решение проблем ) а проблема такая - дохожу до выбора сервера и все - пишет "Другая версия протокола. Продолжайте пожалуйста" . Подскажите решение

Share this post


Link to post

и еще такой момент это актуально telnet game.asterios.ru 6666 или надо ru на tm заменять ??

Share this post


Link to post

мой вопрос разрешился простой манипуляций апдейтов...пару файлов закачала с евро офа, потом врубила переапдейт астериоса и воаля, все заработало!  :) 

Share this post


Link to post

Выложите пожалуйста ссылку что бы скачать клиент с евро оффа , что самое интересное дома у меня все работает а на работе пишет что Другая версия протокола - помогите решить проблему

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...